[London] Network issues
Incident Report for VPSServer.com
Resolved
The connection seems to be stable for now.
We are sorry for the inconvenience caused.
Posted Aug 29, 2023 - 08:06 UTC
Update
Our ISP has confirmed that they have restored our London network connection.
Please note, they are still executing maintenance so the network should still be considered at risk.
Posted Aug 29, 2023 - 07:38 UTC
Monitoring
The network connection is restoring at this moment, we are monitoring the situation.
Posted Aug 29, 2023 - 07:34 UTC
Update
Our ISP is doing their best to bring the London network back online as soon as possible.
We are sorry for the inconvenience.
Posted Aug 29, 2023 - 07:32 UTC
Update
Our ISP is still looking into the issues.
We will share updates with you when we have more information.
Posted Aug 29, 2023 - 06:06 UTC
Identified
Our internet service provider has identified the network issues.
They are dispatching further resources to the datacenter to help with the investigation.
Posted Aug 29, 2023 - 05:44 UTC
Investigating
Currently we are experiencing network issues at our London location.
We are looking into this
Posted Aug 29, 2023 - 04:56 UTC
This incident affected: London - EU.