[Frankfurt] Building and rebuilding
Incident Report for VPSServer.com
Resolved
The issue has been resolved.
All functions are working again.
Posted Dec 28, 2019 - 14:27 UTC
Investigating
We are currently experiencing issues with building and rebuilding VPS's in our Frankfurt location.
We are investigating the issue and we will update this incident when we have more information.
Posted Dec 28, 2019 - 14:01 UTC
This incident affected: Frankfurt - EU.