Frankfurt: Delayed tasks
Incident Report for VPSServer.com
Resolved
The high queue of tasks has been completed.
Posted Nov 09, 2019 - 08:20 UTC
Update
We are continuing to investigate this issue.
Posted Nov 08, 2019 - 22:16 UTC
Investigating
At the moment we are experiencing a high queue of tasks at our Frankfurt location.
This means that the creation of new VPS's, Start/stop VPS etc. is getting delayed.

We are sorry for the inconvenience.
Posted Nov 08, 2019 - 22:14 UTC
This incident affected: Frankfurt - EU.