Degraded performance at Singapore
Incident Report for VPSServer.com
Resolved
The problem has been solved!
We are very sorry for the downtime caused.
Posted Sep 11, 2019 - 22:52 UTC
Monitoring
The hypervisor upgrade has been completed.
We are starting VPS's slowly, in batches so we can keep the starting load low.
Posted Sep 11, 2019 - 21:29 UTC
Identified
The load on the server is not lowering.
We will be (emergency) upgrading this server to a newer version.

We are very sorry for the inconvenience.
Posted Sep 11, 2019 - 17:31 UTC
Update
Most of the VPS's has been started.
We are monitoring and waiting until the load is lowering before we release the VPS's.

Thank you for understanding
Posted Sep 11, 2019 - 16:02 UTC
Update
VPS's are starting again.
Posted Sep 11, 2019 - 14:50 UTC
Update
The issue has been identified.
We are restarting the hypervisor again to implement the fix.

Sorry for the inconvenience.
Posted Sep 11, 2019 - 14:01 UTC
Update
All VPS's are online.
There is a heavy load on the server right now because all VPS's needed to start at once.

We are monitoring the load.
Posted Sep 11, 2019 - 10:21 UTC
Monitoring
Hypervisor has been rebooted.
VPS's will now start.

We are monitoring the performance of this hypervisor
Posted Sep 11, 2019 - 09:46 UTC
Update
The restart of the hypervisor has begun.
VPS's are shutting down.
Posted Sep 11, 2019 - 09:00 UTC
Identified
We need to manually restart this hypervisor to solve the issues.
The affected customers have been sent an e-mail.

This restart is going to take place at 11 september (today) 17:00 Singapore timezone.
The restart is going to take approximately 1 hour.

We hope you do understand and we are very sorry for the inconvenience.
Posted Sep 11, 2019 - 08:23 UTC
Investigating
We are facing degraded performance at one of our hypervisors in our Singapore datacenter.
Since the restart of yesterday the CPU load has not dropped further. This will cause a high response time when interacting with your VPS.

Not all VPS's are affected, because we have multiple hypervisors in this datacenter. It is possible that your VPS is not on the affected hypervisor.

We are investigating this issue.
Sorry for the inconvenience.
Posted Sep 11, 2019 - 07:23 UTC
This incident affected: Singapore - Asia.