[Dallas] Server restarted
Incident Report for VPSServer.com
Resolved
This incident has been resolved.
Posted Feb 14, 2020 - 08:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 14, 2020 - 08:25 UTC
Investigating
One of our Dallas servers restarted.
That is why VPS's were offline and couldn't be accessed.

We are looking into it, sorry for the inconvenience.
All VPS's have started again.
Posted Feb 14, 2020 - 08:16 UTC
This incident affected: Dallas - USA.