Hardware issue - Silicon Valley
Incident Report for VPSServer.com
Resolved
This incident has been resolved.
Posted 8 months ago. Nov 12, 2018 - 13:42 UTC
Update
The problem has been solved. We are booting VPS servers again.
Posted 8 months ago. Nov 12, 2018 - 13:00 UTC
Identified
The issue has been identified and remote hands will change hardware.
Posted 8 months ago. Nov 12, 2018 - 10:35 UTC
Investigating
We are currently investigating this issue.
Posted 8 months ago. Nov 12, 2018 - 09:43 UTC
This incident affected: San Francisco - USA and Silicon Valley - USA.