[Tokyo, Singapore, Sydney] Unable to manage your VPS
Incident Report for VPSServer.com
Resolved
The issue has been resolved.
The issue was related to hardware issues in the datacenter.

Sorry for the inconvenience!
Posted Jun 27, 2020 - 08:59 UTC
Identified
Because of the Hong Kong network issues, you are also unable to manage your VPS in Tokyo, Singapore and Sydney.
Your VPS is having internet, only the functions at service.vpsserver.com aren't reaching your VPS.
Posted Jun 27, 2020 - 08:29 UTC
This incident affected: Singapore - Asia, Sydney - Asia, and Tokyo - Asia.