[Tokyo] Hardware failure
Incident Report for VPSServer.com
Resolved
This incident has been resolved.
Posted Jan 29, 2020 - 11:09 UTC
Monitoring
The hardware is going to be replaced, this will cause downtime for this server.
Please see the scheduled maintenance post below.
Posted Jan 28, 2020 - 10:53 UTC
Investigating
At the moment we are experiencing hardware failures at one of our Tokyo servers.
That is why it is possible your VPS's were powered off at Tokyo.

An engineer at the Tokyo datacenter has to perform maintenance when he is available.
This means that the server has to be powered off when the maintenance starts.

We will update this post when the server is going to power off.

We are very sorry for the inconvenience
Posted Jan 28, 2020 - 08:31 UTC
This incident affected: Tokyo - Asia.