[Chicago] Connection issues
Incident Report for VPSServer.com
Resolved
The connection to our Chicago datacenter has been restored.
We are waiting for a reply from our Internet Service Provider about the cause of this issue.
Posted Sep 30, 2020 - 17:05 UTC
Investigating
We are currently experiencing connection issues to our Chicago location.
We are looking into the issue.
Posted Sep 30, 2020 - 16:49 UTC
This incident affected: Chicago - USA.