[Toronto] Server offline
Incident Report for VPSServer.com
Resolved
All VPS's have started on the crashed server.
It is possible that the performance of the server is slightly degraded for the first minutes while all VPS's are starting.
Posted Aug 02, 2020 - 18:38 UTC
Update
It is possible that the performance of the server is slightly degraded for the first minutes while all VPS's are starting.
Posted Aug 02, 2020 - 18:24 UTC
Monitoring
Server is back online, all VPS's are starting again.
Sorry for the inconvenience.

We will remove maintenance status within a few minutes.
Posted Aug 02, 2020 - 18:22 UTC
Identified
Issue has been found, implementing a fix.
Posted Aug 02, 2020 - 17:57 UTC
Investigating
One of our Toronto servers appears to be offline.
We are looking into this.
Posted Aug 02, 2020 - 17:49 UTC
This incident affected: Toronto - Canada.