Hardware issue - Silicon Valley
Incident Report for VPSServer.com
Resolved
This incident has been resolved.
Posted 5 months ago. Nov 13, 2018 - 14:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Nov 13, 2018 - 13:15 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 5 months ago. Nov 13, 2018 - 12:45 UTC
Investigating
We are currently investigating this issue.
Posted 5 months ago. Nov 13, 2018 - 09:28 UTC
This incident affected: San Francisco - USA and Silicon Valley - USA.