[Chicago] No internet
Incident Report for VPSServer.com
Resolved
Our Chicago connection has been restored.
We are in contact with our Internet Service Provider about the cause of the outage.

Sorry for the inconvenience.
Posted Aug 11, 2020 - 15:34 UTC
Investigating
Currently we are experiencing an internet outage in Chicago.
We are looking into it.
Posted Aug 11, 2020 - 15:25 UTC
This incident affected: Chicago - USA.