[Singapore] Server crashed
Incident Report for VPSServer.com
Resolved
The affected VPS's are powered on again.
We continue to monitor the server.

We are sorry for the inconvenience caused.
Posted Apr 11, 2021 - 15:16 UTC
Identified
The crashed server is back online.
We are powering on the affected VPS's in batches.
Posted Apr 11, 2021 - 14:49 UTC
Investigating
One of our Singapore servers has crashed.
We are working on it to get it back online as soon as possible.

We are sorry for the inconvenience.
Posted Apr 11, 2021 - 14:41 UTC
This incident affected: Singapore - Asia.