[Sydney] Server crash
Incident Report for VPSServer.com
Resolved
This incident has been resolved.
Posted Apr 26, 2021 - 08:53 UTC
Update
Server is back online and we are powering on VPS's in batches.
Your VPS will be back online shortly.
Posted Apr 26, 2021 - 08:20 UTC
Investigating
One of our Sydney servers restarted itself after a software crash.
We are looking into this and we are bringing the server back online as soon as possible.

We are sorry for the inconvenience.
Posted Apr 26, 2021 - 08:10 UTC
This incident affected: Sydney - Asia.