[Hong Kong] Network issue
Incident Report for VPSServer.com
Resolved
The issue has been resolved.
The issue was related to hardware issues in the datacenter.

Sorry for the inconvenience!
Posted Jun 27, 2020 - 08:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 27, 2020 - 08:45 UTC
Update
This issue also impacts the management of our Tokyo, Singapore and Sydney locations.
Unfortunately it is impossible during this network issue to manage your Hong Kong, Tokyo, Singapore and Sydney VPS's.

(Tokyo, Singapore and Sydney have no network issue, only the manage part is not working for these)
Posted Jun 27, 2020 - 08:26 UTC
Update
We still working with our network provider to solve this issue.
Posted Jun 27, 2020 - 07:44 UTC
Identified
We've contacted the data center to help us troubleshoot a switch that is malfunctioning at this time. We'll let you know as we know more.
Posted Jun 27, 2020 - 07:11 UTC
Investigating
We are currently investigating this issue.
Posted Jun 27, 2020 - 06:48 UTC
This incident affected: Hong Kong - Asia.