Partial outage Singapore
Incident Report for VPSServer.com
Resolved
This incident has been resolved.
Posted about 1 month ago. Mar 12, 2019 - 12:54 UTC
Monitoring
Problem has been found and fixed. Machines are currently booting.
Posted about 1 month ago. Mar 12, 2019 - 11:13 UTC
Investigating
We noticed some VM's in Singapore are offline. We are currently investigating.
Posted about 1 month ago. Mar 12, 2019 - 10:40 UTC
This incident affected: Singapore - Asia.