Outage Singapore Hypervisor
Incident Report for VPSServer.com
Resolved
The load on the hypervisor is stabilizing.
Posted Sep 10, 2019 - 19:16 UTC
Update
All VPS's are back online.
VPS's may be slow for the first hour.
Posted Sep 10, 2019 - 17:59 UTC
Monitoring
The hypervisor is back online.
All VPS's on this hypervisor are starting up.

We will be monitoring the start-up process.
VPS's may be slow because they are all starting.
Posted Sep 10, 2019 - 17:37 UTC
Investigating
One of the hypervisors in our Singapore datacenter is offline.
We will be fixing this right now.

Sorry for the inconvenience.
Posted Sep 10, 2019 - 17:15 UTC
This incident affected: Singapore - Asia.