Manual restart of Dallas server
Incident Report for VPSServer.com
Resolved
VPS's started.
We will investigate the issue and come with a solution to prevent this from happening again.
Posted Dec 07, 2019 - 11:14 UTC
Monitoring
Server has been rebooted manually.
VPS's are starting.
Posted Dec 07, 2019 - 10:45 UTC
Identified
We need to manually restart one of our Dallas servers because it is not correctly initialised after the kernel panic.
Posted Dec 07, 2019 - 10:09 UTC
This incident affected: Dallas - USA.