[Tokyo] Server restarted
Incident Report for VPSServer.com
Resolved
We continue to monitor the server.
We are sorry for the downtime.
Posted Jan 27, 2020 - 15:26 UTC
Update
All VPS's have started.
Posted Jan 27, 2020 - 15:26 UTC
Update
VPS's on this Tokyo server are starting again.
Posted Jan 27, 2020 - 15:06 UTC
Investigating
One of our Tokyo servers has restarted because of an error.
We are looking into it.
Posted Jan 27, 2020 - 14:25 UTC
This incident affected: Tokyo - Asia.