[Singapore] High load
Incident Report for VPSServer.com
Resolved
The load has stabilized.
Posted Jan 13, 2020 - 14:26 UTC
Monitoring
The load on the Singapore server has lowered.
We are monitoring the server
Posted Jan 13, 2020 - 10:04 UTC
Investigating
We are currently experiencing a high load on one of our Singapore servers.
We are investigating the issue.
Posted Jan 13, 2020 - 08:08 UTC
This incident affected: Singapore - Asia.