Dallas Hypervisor restarted
Incident Report for VPSServer.com
Resolved
VPS's have been started.
We are very sorry for the downtime.
Posted Oct 16, 2019 - 08:22 UTC
Monitoring
Hypervisor has been restarted and the required systems are activated.
We will be starting VPS's now.
Posted Oct 16, 2019 - 07:54 UTC
Investigating
One of our Dallas hypervisors have been restarted because of an error.
The VPS's that have been manually started by the customers have to be shutdown again because we have to activate some systems before the VPS's start.

We will gracefully shutdown the started VPS's.

We are very sorry for the inconvenience.

(We have multiple hypervisors in Dallas, so it is possible you are not affected by this problem)
Posted Oct 16, 2019 - 07:24 UTC
This incident affected: Dallas - USA.