[Tokyo] Server restarted
Incident Report for VPSServer.com
Resolved
All VPS's are powered on again.
We are sorry for the inconvenience caused.
Posted Sep 18, 2021 - 09:23 UTC
Monitoring
We are now powering on VPS's. (in batches)
Posted Sep 18, 2021 - 09:00 UTC
Investigating
One of our Tokyo servers has restarted itself earlier today.
The server has restarted itself with the wrong startup configuration so we are forced to restart the server again unfortunately.
We have applied a few fixes to prevent further unexpected restarts.

We will power on all the VPS's that were powered on before the first unexpected restart.

We are sorry for the inconvenience.
Posted Sep 18, 2021 - 08:44 UTC
This incident affected: Tokyo - Asia.