Network issue Hong Kong
Incident Report for VPSServer.com
Resolved
This incident has been resolved.
Posted Dec 05, 2019 - 22:49 UTC
Update
A fix has been implemented and we are monitoring the results.
Posted Dec 05, 2019 - 22:23 UTC
Monitoring
The internet connection for our Hong Kong location is back online.
We are monitoring the connection.
Posted Dec 05, 2019 - 22:21 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 05, 2019 - 22:21 UTC
Investigating
We are currently investigating this issue.
Posted Dec 05, 2019 - 22:11 UTC
This incident affected: Hong Kong - Asia.