[London] Server crash
Incident Report for VPSServer.com
Resolved
This incident has been resolved.
Posted May 01, 2021 - 17:22 UTC
Identified
Server is back online, we are starting VPS's in batches.
Posted May 01, 2021 - 17:00 UTC
Investigating
One of our London servers restarted itself after a software crash.
We are looking into this and we are bringing the server back online as soon as possible.

We are sorry for the inconvenience.
Posted May 01, 2021 - 16:54 UTC
This incident affected: London - EU.